Are you PHP5 Ready?

WordPress 3.2 is scheduled to be the first WordPress release that drops PHP 4 support. The planned minimum supported version for the WordPress 3.2 release is PHP 5.2.4.

This means that your server must be running at least version 5.2.4 of PHP in order to install or upgrade to WordPress 3.2.

This tool is designed to help you discover whether the server your site is running on is ready for WordPress 3.2. It does this by looking at the information returned by your server. If your server doesn't identify the PHP version being run, instructions for an alternate method will be provided.

Glad you checked? Share this tool to help others get PHP 5 ready.

If you need reliable WordPress hosting with solid support, we highly recommend HostGator. Currently, our servers with HostGator are running either PHP version 5.2.13 or 5.2.14.